Błąd podczas wysyłania wiadomości na forum.

miejsce na wszelkie zażalenia, uwagi, propozycje dotyczące forum

Moderatorzy: Basiek70, służby porządkowe

izolator
Posty: 85
Rejestracja: 2013-05-24, 18:11
Lokalizacja: dolnośląskie

Błąd forum

Postautor: izolator » 2013-06-29, 12:39

Po postowaniu dostaje komunikat

Ran into problems sending Mail. Response: 535 5.7.8 Login incorrect.

Post dodaje sie prawidlowo ale jest to troche uciazliwe

Awatar użytkownika
iluka
Posty: 3020
Rejestracja: 2012-07-25, 12:23
Kto: nauczyciel
Przedmiot: Język polski
Lokalizacja: małopolskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: iluka » 2013-06-29, 13:06

wiemy :lol:
W życiu bo­wiem is­tnieją rzeczy, o które war­to wal­czyć do sa­mego końca. Paulo Coelho

izolator
Posty: 85
Rejestracja: 2013-05-24, 18:11
Lokalizacja: dolnośląskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: izolator » 2013-07-02, 16:50

to moze cos by z tym zrobic?

Awatar użytkownika
malgala
Posty: 8182
Rejestracja: 2007-07-30, 18:50
Kto: nauczyciel
Przedmiot: Matematyka
Lokalizacja: łódzkie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: malgala » 2013-07-02, 17:07

izolator pisze:to moze cos by z tym zrobic?

A co proponujesz, bo nasze możliwości już się wyczerpały?

Awatar użytkownika
Andulencja
Posty: 915
Rejestracja: 2008-08-13, 20:21
Kto: nauczyciel
Przedmiot: Język angielski
Lokalizacja: lubelskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: Andulencja » 2013-07-02, 19:19

A czy słowo - ignorować, nie wystarczy? 8)

Awatar użytkownika
linczerka
Posty: 4460
Rejestracja: 2011-11-04, 19:49
Kto: nauczyciel
Lokalizacja: Polska

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: linczerka » 2013-07-02, 19:27

Bywalcy forum ignorują komunikat. Gorzej z nowymi użytkownikami. Jak wyłapiemy, dajemy w kosz. Nawet nie mamy możliwości usuwać postów. Kosz zostaje.
Trzeba umieć iść słoneczną stroną życia

izolator
Posty: 85
Rejestracja: 2013-05-24, 18:11
Lokalizacja: dolnośląskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: izolator » 2013-07-02, 19:31

To błąd w konfiguracje serwera smtp. Ktoś z dostępem do panelu administracyjnego może albo wprowadzic poprawny login albo wylaczyc powiadamianie na email.

Awatar użytkownika
haLayla
Posty: 3780
Rejestracja: 2008-08-24, 00:28
Kto: uczeń
Przedmiot: Inne
Lokalizacja: małopolskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: haLayla » 2013-07-02, 19:32

Ja o północy obwiązałem kota wątrobą węgorza i umieściłem w cynowej misce pełnej magicznej fasoli. Niestety, nie pomogło.
<3

Awatar użytkownika
haLayla
Posty: 3780
Rejestracja: 2008-08-24, 00:28
Kto: uczeń
Przedmiot: Inne
Lokalizacja: małopolskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: haLayla » 2013-07-02, 19:32

izolator pisze:To błąd w konfiguracje serwera smtp. Ktoś z dostępem do panelu administracyjnego może albo wprowadzic poprawny login albo wylaczyc powiadamianie na email.


Problem pojawia się na odcinku "kogoś z dostępem".
<3

Awatar użytkownika
linczerka
Posty: 4460
Rejestracja: 2011-11-04, 19:49
Kto: nauczyciel
Lokalizacja: Polska

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: linczerka » 2013-07-02, 19:44

Problemy zostały zgłoszone.
Podobnie, jak z postami, jest wysyłanie wiadomości na pw.
A póki co, to robimy, co możemy.
Trzeba umieć iść słoneczną stroną życia

upieczona.anglistk
Posty: 235
Rejestracja: 2008-10-12, 10:13
Kto: nauczyciel
Przedmiot: Język angielski
Lokalizacja: śląskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: upieczona.anglistk » 2013-10-31, 21:18

linczerka pisze:Problemy zostały zgłoszone.
Podobnie, jak z postami, jest wysyłanie wiadomości na pw.
A póki co, to robimy, co możemy.


oj dobrze, bo j a dodaje i dodaje posty i non stop ten "Ran into problems sending Mail. Response: 535 5.7.8 Login incorrect. " mam nadzieje że się tego pozbedziecie

Awatar użytkownika
malgala
Posty: 8182
Rejestracja: 2007-07-30, 18:50
Kto: nauczyciel
Przedmiot: Matematyka
Lokalizacja: łódzkie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: malgala » 2013-10-31, 21:24

Klikaj tylko raz wyślij i nie zwracaj uwagi na błąd.
Ten też był zdublowany i musiałam jeden do kosza przenieść.

Art.3.9.UoSO
Posty: 663
Rejestracja: 2009-09-13, 23:19
Kto: nauczyciel
Przedmiot: Matematyka
Lokalizacja: mazowieckie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: Art.3.9.UoSO » 2013-11-01, 11:08

Może to mieć związek z fałszywymi adresami email użytkowników?

Awatar użytkownika
malgala
Posty: 8182
Rejestracja: 2007-07-30, 18:50
Kto: nauczyciel
Przedmiot: Matematyka
Lokalizacja: łódzkie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: malgala » 2013-11-01, 11:59

Tego nie wiem.
Nie jestem informatykiem i się na tym nie znam.
Podejrzewam jednak jakieś błędy w skrypcie, bo problemy powstały po ostatnich zmianach modernizacyjnych, ale nie ja te zmiany robiłam.

Awatar użytkownika
haLayla
Posty: 3780
Rejestracja: 2008-08-24, 00:28
Kto: uczeń
Przedmiot: Inne
Lokalizacja: małopolskie

Re: Błąd podczas wysyłania wiadomości na forum.

Postautor: haLayla » 2013-11-01, 14:45

Art.3.9.UoSO pisze:Może to mieć związek z fałszywymi adresami email użytkowników?


To i tak wtedy byłby błąd skryptu. Bo takie dane powinno logować do pliku i dzielić się nimi z administratorem, a nie ze wszystkimi. To raczej błąd ogólnie mechanizmu wysyłającego powiadomienia.
<3


Wróć do „Uwagi o forum”